Raus aus SAFETY MODUS (up 2014)

      Raus aus SAFETY MODUS (up 2014)

      Hallöli,

      Vor einiger Zeit ging das CD-Radio meines VW up! (Bj 04.2014, RD215?) von alleine in den "Safety Modus". Nur das angeschlossene Navigon ging noch.
      Dummerweise stand nirgendwo in meinen Unterlagen eine PIN für das Radio (Neuwagenkauf).
      Also fuhr ich erstmal ohne Radio.

      Als es vor 10 Tagenso kalt war, ist meine Batterie verreckt (fahre auch sehr wenig).
      Es wurde eine neue Batterie eingebaut - und seitdem gehen Radio und CD wieder!
      Also:

      LÖSUNG:
      Falls das Radio mal in den Safety Modus geht, klemmt die Batterie ab und schaut, ob das Radio nach dem Anklemmen wieder geht.

      ANZEIGE

      Danke! Schön mal wieder was von dir zu lesen!

      “Ist die dunkle Seite stärker?” –
      “Nein. Nein… nein. Schneller, leichter, verführerischer.” (Meister Yoda)


      Zu tun was du willst
      ist Freiheit.
      Zu mögen was du tust
      ist Glück.




      https://futurzwei.org/article/862
      www.gibgas.de
      www.cng-club.de
      https://www.ots.at/presseaussendung/OTS_20170428_OTS0237/gas-geben-fuer-den-klimaschutz

      Das hatte bei mir leider nicht geklappt, als ich mitten im Starten den Motor abgewürgt hatte und dann alles fünf mal aufblinkte, weil kurz kein Strom da war... ich musste mir dann einen Code kaufen, mglw. war es aber auch nicht das originale Radio bei mir, denn das war definitiv mal ausgebaut.

      Normal soll es wohl so sein, dass das Auto das Radio wiedererkennt, wenn es das Originale ist, dann sollte es so klappen wie du beschreibst. Freut mich für dich, dass du da glück hattest :)

      Frosch schrieb:

      Danke! Schön mal wieder was von dir zu lesen!


      Hallo Frosch,
      ist zwar schon lange her, aber ich habe Dich nicht vergessen! Du warst/bist ja die gute Seele des Forums! :thumbup:

      Zonkie63 schrieb:

      Das hatte bei mir leider nicht geklappt...
      Normal soll es wohl so sein, dass das Auto das Radio wiedererkennt, wenn es das Originale ist, dann sollte es so klappen wie du beschreibst. Freut mich für dich, dass du da glück hattest :)


      Schade, dass es bei Dir nicht geklappt hat. Ja, kann sein, dass der Wagen es wiedererkennt. Vor 20 Jahren hatte ich beim Lupo einen Code bekommen, beim up! war kein Code dabei...