Subwoofer nachrüsten

      Gibt keine dummen Fragen, solange sie ernst gemeint sind.

      Die B- Säule ist die, an der die Scharniere der hinteren Türen dran sind.
      Vorne an der Windschutzscheibe ist die A-Säule, dann in der Mitte wo auch der Anschnallgurt für die vorderen Sitze rauskommt, ist die B-Säule und ganz hinten, wo der Gurt für die Rückbank rauskommt ist die C-Säule.

      Die B-Säule ist auch nur geclipst, also einfach dran ziehen und um sie wieder dran zumachen einfach die Clips in die Löcher drücken :)

      Mit dem "Ausbau" des Steckers erleichterst du dir das Abgreifen halt einfach, da du ihn dann zu dir rausziehen kannst und nicht da in der Säule rumwurschteln musst.

      Und dauernd nass ist es ja im Wasserkasten nicht, deshalb hast du ja auch Dichtungen und die Verkleidung da drauf.
      Ebenfalls sitzt das Motorsteuergerät bei sehr vielen Autos da drinne.

      Außerdem Ist das Kabel ja auch isoliert :)
      Der Motorraum ist ja auch öfters nass, das macht den Kabeln aber nichts aus.

      Grüße
      LocoFlasher

      ANZEIGE

      Ich weiß schon was die B Säule ist, nur hat die beim 4 Türen ja sozusagen ein vorne und hinten :D logisch wäre ja das die Kabel nach vorne laufen aber er weiß :?:

      ja gut das macht Sinn,wenn Mann sich das Ganze so erleichtern kann . Und das dann auf beiden Seiten , richtig?

      andere Kabel dürften ja dort nicht sein , höchstens die ZV nehm ich an. Falls ja , wie erkenn ich die Lautsprecher Kabel ?

      Hä?
      Der 4 Türer hat nicht eine b säule vorne und hinten....
      Da versteh ich irgendwie grad nicht, wie du das meinst.

      Das ganze Spiel auf beiden Seiten, ja.

      Zu den Kabeln:

      Da ist nurnoch die Zentralverriegelung.

      Wenn du Glück hast, sind die Lautsprecherkabel zusammengedrillt.
      Ansonsten weiß vielleicht irgendwer hier die Kabelfarben der Lautsprecher hinten, auf jeden Fall sind sie zweifarbig und nicht einfach nur weiß oder braun.

      Haha ja ich mein das der eine Teil der Verkleidung in der vorderen Seite , also vordere Tür sitzt und der „hintere“ Teil am hinteren Einstieg. Aber ist ja eigentlich logisch das die Kabel nach vorne laufen ^^

      naja auf jedenfall weiß ich jetzt was zu tun ist :)

      vielen Dank!

      Der subwoofer ist da und ich wollte ihn mal testen, aber im Sommer Auto ( cinch Kabel Vom Radio sind hier schon verlegt)

      plus direkt auf die Batterie, minus auch.

      den bei gelegten cinch Adapter in den subwoofer, Remote verbunden.

      das kleine dünne rote käbelchen soll auch plus sei ? Etwas dünn oder?

      das Ding geht gar nicht erst an? Fehlt da noch was? ?(

      Dateien

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Upandown“ ()

      Upandown schrieb:

      Der subwoofer ist da und ich wollte ihn mal testen, aber im Sommer Auto ( cinch Kabel Vom Radio sind hier schon verlegt)

      plus direkt auf die Batterie, minus auch.

      den bei gelegten cinch Adapter in den subwoofer, Remote verbunden.

      das kleine dünne rote käbelchen soll auch plus sei ? Etwas dünn oder?

      das Ding geht gar nicht erst an? Fehlt da noch was? ?(


      also du hast eigentlich nur 2x + 2x minus könnte das remot kabel sein ?(

      brauchst noch die regel box (ist mit so nem Lan anschluss liegt in einem kleinen Karton dabei ist für die Lautstärke des subwoofers )

      woofer geht erst an wen radio an ist ;) also er ein musik signal bekommt

      Das dass Radio an sein muss is schon klar ;)
      am sub direkt kann ich das nicht einstellen , und die Box war auch schon dran. Das Ding geht nicht mal an.

      das Kabel von vorne vom Radio ist mit Remote beschriftet, also sollte passen.

      auf dem angehängten Bild sieht man zwei Remote (?) Anschlüsse die an dem woofer Adapter sind, eins ist etwas kleiner und dünner das andere etwas größer und dicker.

      also Schalter zum umstellen zwischen Auto Turn & Remote gibts nicht, anders als auf dem Produkt Foto :huh:

      die bei gelegte Anleitung ist leider keine Hilfe , die scheint von einem anderen subwoofer zu sein :wacko:

      Dateien

      Aber sicher doch

      Dateien

      Ok, und andere Stecker/Kabel gab es nicht dazu?
      Wenn du sagst, dass die Anleitung nicht dazu passt, dann schreib auf jeden Fall mal den Händler oder Crunch an.

      Kann sein, dass du die Anleitung vom Crunch gp690 hast, aber den crunch gp690 v2 hast.

      ANZEIGE

      Upandown schrieb:

      Die Anleitung hilft leider nicht viel.


      komisch hab nix gefunden (meiner schaut aus wie bei deiner Anleitung) aber schau mal hier scheint der selbe woofer zu sein wie deiner nur mit einem anderem Branding :huh:

      ESX - Quantum Q300A Active Subwoofer System

      q300av2.pdf

      also rem in/out (3/4) zusammen für auto on und nur in (4) ans Radio um es übers Radio ein zu schalten :thumbup: