Diskussionsthread Beats Sound System

      ...müsste dieser hier sein:
      PC2-807 Volkswagen Golf MK4 Polo Speaker Adaptor Lead 5032296028074 | eBay

      wie gesagt, bisschen angepasst werden müssen sie noch.

      Dateien
      • VW-PC2-807.jpg

        (74,54 kB, 17 mal heruntergeladen, zuletzt: )
      GTI!UP "Hubertus" - Pure White - Panoramadach - Drive Pack Plus - Composition Phone - Maps & More Dock - Climatronic - Beats - Heckemblem entfernt, Pedalkappen, H&R Spurverbreiterung 26/32
      + einen Zwilling davon in Dark Silver :D
      ANZEIGE

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „NoPogo“ ()

      @NoPogo
      Die Besschaltung, wie auf Deinem rechten Bild gezeigt, mag für den gezeigten Dynaudio - Bass stimmen, für Beats passt es nicht.
      Wir haben es gerade ausprobiert - da geht gar nichts.
      Wir haben jeweils + und - auf einer Seite, so wie man es normalerweise auch anschließt, da kommt immerhin ein Ton raus, wenn auch noch nicht genug :thumbdown:

      ...ok. danke für den hinweis !
      sorry, hatte es wie gesagt selbst noch nicht probiert...

      GTI!UP "Hubertus" - Pure White - Panoramadach - Drive Pack Plus - Composition Phone - Maps & More Dock - Climatronic - Beats - Heckemblem entfernt, Pedalkappen, H&R Spurverbreiterung 26/32
      + einen Zwilling davon in Dark Silver :D
      @NoPogo
      Kein Problem. Ich hatte mir da ehrlich gesagt gar keine Gedanken drum gemacht, dass die das so exotisch hätten belegen können und so haben wir "ganz normal" angeschlossen, also eben + und - auf jeder Seite.
      Als ich Deine Belegung gesehen habe, dachte ich halt, das muss man jedenfalls auch mal ausprobieren, um jegliche Fehlerquelle auszuschließen!

      Grabe den Thread mal aus.
      Mich nervt der Pseudosub auch. Bin auf jeden Fall mal dankbar für all die Mühe dir Ihr euch gemacht habt.
      Werde morgen mal bei meinem HiFi Händler nachfragen was machbar ist. Der hat eigentlich gute Erfahrung was solche Dinge angeht. Werde berichten.

      @whiterider
      ...dann frag doch deinen hifi-kontakt mal, was er von so einer lösung bzw. alternative hält:
      ground zero sub - etwas weiter oben der link
      Diskussionsthread Beats Sound System
      GTI!UP "Hubertus" - Pure White - Panoramadach - Drive Pack Plus - Composition Phone - Maps & More Dock - Climatronic - Beats - Heckemblem entfernt, Pedalkappen, H&R Spurverbreiterung 26/32
      + einen Zwilling davon in Dark Silver :D

      Er bezweifelt, dass das funktioniert.
      Er meint, dass der Verstärker nicht damit harmoniert und zudem nicht genug Leistung liefert. Er kennt das Problem auch von anderen Herstellern. Da kommt einfach kein Schub aus dem Sub., respektive keine Leistung vom Verstärker. Er empfiehlt einen aktiv Sub. oder halt Verstärker und Sub.

      Neu

      whiterider schrieb:

      Er bezweifelt, dass das funktioniert.
      Er meint, dass der Verstärker nicht damit harmoniert und zudem nicht genug Leistung liefert. Er kennt das Problem auch von anderen Herstellern. Da kommt einfach kein Schub aus dem Sub., respektive keine Leistung vom Verstärker. Er empfiehlt einen aktiv Sub. oder halt Verstärker und Sub.


      Gibt es eine möglichkeit den Originalen Verstärker gegen einen stärkeren zu tauschen? Ich möchte gerne alles original lassen......
      ANZEIGE

      Neu

      Habe heute morgen mal den Sub auseinander genommen.
      Im Prinzip kann man ihn einfach abklemmen und die Kabel raus ziehen. Dann benötigt man keinen Adapter um einen anderen Sub an zu schliessen.
      Geht also im Prinzip recht einfach.
      Die Frage ist nur, wie schliesse ich den Probesub an, wenn der nur 2 Anschlüsse hat? 2X Plus an Plusklemme und 2X Minus an Minusklemme?
      Oder dann doch lieber einen mit Doppelspule?
      Danke für eure Antworten.

      Anbei Bilder des Aufbaus

      Dateien
      • P1040746.JPG

        (402,74 kB, 4 mal heruntergeladen, zuletzt: )
      • P1040748.JPG

        (165,59 kB, 3 mal heruntergeladen, zuletzt: )
      • P1040749.JPG

        (189,93 kB, 3 mal heruntergeladen, zuletzt: )
      • P1040755.JPG

        (297,48 kB, 4 mal heruntergeladen, zuletzt: )
      • P1040756.JPG

        (327,41 kB, 4 mal heruntergeladen, zuletzt: )

      Neu

      Bei der Gelegenheit habe ich mal meine alte MacAudio-30cm-Röhre angeschlossen.
      Da kam nicht mehr bei rum, als beim Orginal, was mich darauf schliessen lässt, dass es sich um einen geteilten Mono-Kanal handeln muss, wessen Leistung sich aufgrund einer Doppelschwingspule multiplizieren lässt.
      Leider habe ich kein weiteres Doppelschwingspulenchassis in 30 cm um diese Vermutung zu untermauern.

      @mcmurphes

      Wie hattest du die Röhre angeschlossen?

      Andere Überlegung:
      Der Verstärker ist ja unter dem Beifahrersitz montiert. Was haltet ihr von der Idee anstatt dem Sub, den Verstärker zu tauschen?

      Neu

      Ich hab mir das auch schon gedacht:
      sowohl den Verstärker als auch den Sub ersetzen, aber halt so, dass die vorderen Tröten noch dran bleiben und nur der Sub über einen neuen Verstärker läuft, den man da unten dran "doppelt" ....es müssten ja alle Leitungen da sein, Strom und Kabel ...

      Neu

      Naja...
      Die stromleitung wird da so ne Sache sein...

      Ich glaube kaum, dass da Serie n guter Querschnitt liegt und über ein 4 oder 6qmm Kabel kann man nicht wirklich Leistung fahren....

      Ich denke das einfachste wäre in die Mulde einen Aktivwoofer einzubauen und das Powerkabel eben bis zur Batterie zu ziehen.

      So hätte man mehr Volumen, mehr Leistung, ein besseres Chassis und der originale Verstärker bleibt drin und versorgt wie gewohnt die restlichen Lautsprecher....