Licht flackert bei Musik

      Licht flackert bei Musik

      Moin moin, vielleicht hat jemand schon eine Lösung? Deswegen frage ich hier mal nach ich konnte hier auch nichts ähnliches finden.

      Wenn ich meine Musik lauter mache flackert das gesamte Licht vom Auto. Mir ist klar das ich eine Große Endstufe drin habe, es ist eine Hifonics Zeus Z6400 mit Kondenstor betrieben. Ein Dickes Kabel ist auch verlegt, habe ich vielleicht eine Möglichkeit das flackern abzustellen ohne eine neue Endstufe zu kaufen? Andere Batterie? .... Vielen dank im Voraus :thumbup:

      Gruß Holger

      ANZEIGE

      Hast du denn ebenfalls das Kabel, welches den Minuspol der Batterie mit der Karosserie verbindet "im Querschnitt vergrößert" oder ein Zusätzliches gelegt?

      Das könnte ein Grund sein..... Allerdings weiß ich nicht, was die LiMa im Up für eine Leistung stämmen kann.... :)

      Grüße
      LocoFlasher

      Die LiMa kann 110 Ampere.
      im Stand ist das aber deutlich weniger.
      Daher die Frage:
      Wann genau flackert es? Immer oder nur im Stand?
      Im Stand kann das die LiMa so schnell nicht ausgleichen.
      Dafür verbaut man ja den Kondensator.
      Vielleicht ist da ein Fehler versteckt.

      Du bist also von der Endstufe direkt an die Karosserie, stimmts?
      Wenn ja, dann stell dir mal die Frage, wie denn jetzt die Verbindung von der Karosserie zum Minuspol der Batterie zustande kommt? (nicht böse gemeint)

      Vorne im Motorraum führt ein Kabel von der Minuspol Klemme an deine Karosserie.
      Diese Verbindung sollte im Querschnitt vergrößert werden.
      Es ist allerdings wesentlich mehr Arbeit eine neue Polklemme zu nehmen etc. Als einfach ein weiteres Kabel von der Polklemme des Minuspols mit der Karosserie zu verbinden.

      Außerdem ist es wichtig, dass sämtliche Vercrimpungen und sonstige Verbindungen absolut fest und solide sind. Lichterflackern kommt meistens von zu geringem Querschnitt oder schlechten Verbindungen.

      Grüße
      LocoFlasher

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „LocoFlasher“ ()

      Das ist ne Idee, wenn ich die Zeit finde werde ich nochmal das Kabel ändern. Manchmal sieht man den Wald vor lauter Bäumen nicht. Natürlich muss man das dann auch ändern, an der Endstufe zur Karosserie habe ich ja auch ein dickes Kabel. ;) Ich gebe dann nochmal bescheid ob es funzt.

      Gruß Holger