Codierungen ?

      Habe meinen up GTI erst heute bekommen.

      Es scheint nicht viel mehr zu gehen als bei den 2017er.

      Gleich mal eins "Staging" geht nicht.
      Gurtwarner kann echt auf allen Plätzchen deaktiviert werden (Achtung ... nicht erlaubt) Gibt kein Problem rechtlich
      Start/Stop kann dauerhaft auscodiert werden (Rechtlich fragwürdig ... um so weniger Start/Stop um so höher CO2)
      Tränenwischen vorne / hinten, Tasten Blinken kann von 1 -5 verändert werden
      Berganfahrassistent - prüfe ich morgen
      Abbiegelicht über NSW - prüfe ich morgen
      TFL aus bei Blinken - Sollte gehen - in Prüfung
      Tacho Beleuchtung drunkler machen ... noch nix gefunden

      ANZEIGE

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „MucUp“ ()

      Jemand schon folgende Codierungen probiert (bei meinem Scirocco ging das)

      Deaktivierung des Tagfahrlicht bei gezogener Handbremse (auch genannt "Autokino Funktion")

      Codierung TFL und Rückleuchten:
      Geht dann weiterhin die TFL in Blink Richtung aus, oder gehen vorne und hinten aus ?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „MucUp“ ()

      sooo, extra nochmal zum Auto gelaufen ;)

      Das TFL geht beim Blinken nicht aus, es wird lediglich dunkler,
      die Rückleuchten bleiben immer an solange die Zündung an ist, auch beim Blinken.

      Mein up!: http://www.upsociety.de/index.php/Thread/4359-neuer-GTI-aus-Aachen/

      wenn ich jetzt noch den Code für den Sound-Aktuator finde....... :whistling:

      Mein up!: http://www.upsociety.de/index.php/Thread/4359-neuer-GTI-aus-Aachen/

      ANZEIGE

      Ich will morgen eh noch folgendes testen :

      - Deaktivierung des Tagfahrlicht bei gezogener Handbremse
      - TFL aus beim blinken
      - Anpassungen des Tagfahrlichtes in der MFA
      - Dimmung Tagfahrlicht
      - Abbiegelicht beim Rückwärtsfahren aktivieren
      - Tagfahrlicht in Lichtschalterstellung „0“ aus

      Schaue dann mal nach ob ich was über diesen Aktuators finde ;)

      Sage bescheid

      Neu

      Ich habe versucht die Start/Stopp-Automatik zu deaktivieren.
      Bei mir funktioniert es nicht. Gleich nach dem Codieren bekomme ich eine Fehlermeldung in der MFA
      über einen Fehler im Start/Stopp und nach Zündung Aus und wieder an ist die Automatik wieder aktiv... :/

      Mein up!: http://www.upsociety.de/index.php/Thread/4359-neuer-GTI-aus-Aachen/